ArkSigner İndir

Windows için ArkSigner

Windows işletim sisteminde elektronik imza atabilmek için gerekli ArkSigner uygulamasını aşağıdan indirebilirsiniz.

Standart Kullanıcı Yetkisi ile Kurulum Paketi

Standart bir kullanıcı yetkisi ile - yönetici yetkilerine ihtiyaç kalmadan - Internet üzerinden kurulabilecek sürümdür. Hem 32 bit'i hem de 64 bit'i destekler. Bilgisayarda aynı anda tek bir kullanıcı tarafından e-imza kullanılacaksa idealdir.

WINDOWS İÇİN İNDİR
  • Versiyon : 2.2.4
  • Versiyon Tarihi : 22/03/2019
  • Özet (SHA-1) : 9624e45c38cd6993d181bd6fa47599d005579f93
  • Desteklenen Versiyonlar: XP, Vista, 7, 8.1, 10
  • İşlemci Mimarisi: 32 bit, 64 bit
  • Desteklenen Kartlar: ESHS'lerden temin edilen bütün kartlar
  • e-Güven kurulumu için: Kurulum Yardım
  • Sürücüsü Otomatik Yüklenen Kartlar: KamuSM, Turktrust, e-Tuğra, e-İmzaTR (e-Güven tarafından verilen kartların sürücüleri ilgili sayfadan kurulmalıdır)

Sistem Yöneticisi Yetkisi ile MSI Kurulum Paketi

Sistem yönetici yetkisi ile birden fazla bilgisayarda / birden fazla kullanıcı tarafından elektronik imza işlemleri için kurulabilecek sürümdür. Aktif Dizin üzerinden kurumsal organizasyonlarda bütün kullanıcıların bilgisayarlarına yayınlamaka için idealdir. Hem 32 bit'i hem de 64 bit'i destekler.

WINDOWS İÇİN İNDİR
  • Versiyon : 2.2.4.1
  • Versiyon Tarihi : 24/03/2019
  • Özet (SHA-1) : ec6618b88652c35e88bf9f259d012d56d88f889a
  • Desteklenen Versiyonlar: XP, Vista, 7, 8.1, 10
  • İşlemci Mimarisi: 32 bit, 64 bit
  • Desteklenen Kartlar: ESHS'lerden temin edilen bütün kartlar
  • e-Güven kurulumu için: Kurulum Yardım
  • Sürücüsü Otomatik Yüklenen Kartlar: KamuSM, Turktrust, e-Tuğra, e-İmzaTR (e-Güven tarafından verilen kartların sürücüleri ilgili sayfadan kurulmalıdır)

NOT: Kişisel bilgisayarlarınız için diğer versiyonu kullanınız

Mac için ArkSigner

Mac OS X'in yeni versiyonu Mojave'ye göre güncellenmiş ArkSigner kurulum dosyalarını aşağıdan indirebilirsiniz.

Sorunsuz kurulum için var ise mevcut sürümü kaldırmanız, bilgisayarınızı yeniden başlatmanız, sonrasında da yeni versiyonu kurmanız tavsiye edilir.

MAC OS X İÇİN İNDİR
  • Versiyon : 2.3.4
  • Versiyon Tarihi : 25/03/2019
  • Özet (SHA-1) : 4580e78225b0906b7ad2c494c0562b0c71c34907
  • Desteklen Versiyonlar: Mojave, High Sierra, Sierra, El Capitan, Yosemite, Mavericks, Mountain Lion, Lion, Snow Leopard, Leopard
  • İşlemci Mimarisi: 64 bit
  • Desteklenen Kartlar: ESHS'lerden temin edilen bütün kartlar
  • e-Güven kurulumu için: Mac Driver 10.10.11
  • SafeSign kurulum dosyası: SafeSign indir

Ubuntu için ArkSigner

Ubuntu Linux işletim sisteminde elektronik imza atabilmek için gerekli ArkSigner uygulamasını aşağıdan indirebilirsiniz.

UBUNTU İÇİN İNDİR
  • Versiyon : 2.3.4
  • Versiyon Tarihi : 25/03/2019
  • Özet (SHA-1) : 89f0f3bfb60b0cfcb71632f27a1992f0c6d27860
  • Desteklen Versiyonlar: 14, 16, 18
  • İşlemci Mimarisi: amd64
  • Desteklenen Kartlar: ESHS'lerden temin edilen bütün kartlar.
    NOT: AKIS kartlar kurulumla beraber yükleme gerektirmeksizin otomatik olarak desteklenmektedir.
  • e-Güven kurulumu için: Linux Driver
  • Bağımlılıkları (Dependencies): libstdc++6,libccid,libusb-0.1-4,pcscd,libpcsclite1
  • Kurulum:
    sudo dpkg --install arksigner-pub-2.3.4.deb
    NOT: Şayet bağımlı kütüphaneler ile ilgili hata mesajı alınırsa,
    sudo apt-get -f install

Pardus için ArkSigner

Pardus Linux işletim sisteminde elektronik imza atabilmek için gerekli ArkSigner uygulamasını aşağıdan indirebilirsiniz.

PARDUS İÇİN İNDİR
  • Versiyon : 2.3.4
  • Versiyon Tarihi : 25/03/2019
  • Özet (SHA-1) : 89f0f3bfb60b0cfcb71632f27a1992f0c6d27860
  • Desteklen Versiyonlar: 5 Kurumsal, 17.2
  • İşlemci Mimarisi: amd64
  • Desteklenen Kartlar: ESHS'lerden temin edilen bütün kartlar
    NOT: AKIS kartlar kurulumla beraber yükleme gerektirmeksizin otomatik olarak desteklenmektedir.
  • e-Güven kurulumu için: Linux Driver
  • Bağımlılıkları (Dependencies): libstdc++6, libccid, libusb-0.1-4, pcscd, libpcsclite1
  • Kurulum:
    sudo dpkg --install arksigner-pub-2.3.4.deb
    NOT: Şayet bağımlı kütüphaneler ile ilgili hata mesajı alınırsa,
    sudo apt-get -f install